Uphold account disconnected and cannot reconnect

Hi, three months ago I got a verified Uphold account that I connected to my browser. Yesterday I opened my browser and got a message that was something like "there is a problem with your uphold account but your wallet is safe. you can try to reconnect your account".
I click on connect and the browser redirect to wallet.uphold.com, but can’t reach the login page because is stuck in a loop during the authorization process (I think); looking at the browser console I see a lot of errors like

Access to fetch at 'https://trends.uphold.com/[...] from origin 'https://wallet.uphold.com' has been blocked by CORS policy: Response to preflight request doesn't pass access control check: No 'Access-Control-Allow-Origin' header is present on the requested resource. If an opaque response serves your needs, set the request's mode to 'no-cors' to fetch the resource with CORS disabled.

What can I do to solve this and reconnect my wallet?

Thanks

1 Like

Have you tried login to your Uphold account > try to reconnect?

Yes, I cannot login. Looking at the browser console seems that some http header is missing in the login phase. I tried also to login with other browsers and I got the same error, cannot login, so it’s an Uphold problem I think.
Am I the only one with this problem? I can’t withdraw my BAT without my Uphold connected right?

This post was flagged by the community and is temporarily hidden.

I’m able to login to my account. Based on your original post, it’s a CORS issue – not sure why it tried to calling to trends.uphold.com.

Have you tried clearing cache and cookies for Uphold? What is your Shields settings for Uphold? Did you try to login from uphold.com or directly from wallet.uphold.com?

I tried to access with a VPN and it worked. Maybe my IP got banned for real?

Anyway I solved, thanks!!

1 Like