Upgraded to v0.23.73 and Brave is now a garish yellow


#1

Is there a way to change it back to white or install the previous build?

Bill


Entire window has orange/yellow tint
Odd discoloration on Windows 10 v1803 after 0.23.73 update
Having Colour issues with Brave
#2

I am also experiencing this same issue. What is your OS build?


#3

I’m seeing it too. Windows 10 Pro edition.


#4

Windows 7 - I’ve got pink! Who’s bright idea was this upgrade???


#5

+1 from @liamnotneeson via Entire window has orange/yellow tint

cc @Mattches @kamil @sriram


#6

Windows 10 Home and I have orangish yellow


#7

Same here. Using Windows 10 home.


#8

I have pink! Yuk! Not my color! When will this be fixed? Where can I get hold of the doofus who OK’d the upgrade? Isn’t there a “contact us” email addy for Brave? Do I have to go back to IE? Let’s get answers, folks! Now!


#9

Hi @billmcfa @MMman1367 @cynical13 @cjanning @liamnotneeson @ems

Could you guys please grab a screenshot and post it here? What part of Brave are you seeing this odd color on?

Thanks,
Lauren


#10

I have a pink toolbar and header at the top. Also in pink are:

the six “@” names from your post!

The background on my email page is pink. If I highlight a word or line, it’s highlighted in pink too. Send me back to the previous version!


#11

Pretty much the whole thing is tinted


#12

Apologies to the folks that are running into this issue. We’re in the process trying to reproduce the problem on our end so we can figure out what’s going on get a fix for you guys ASAP.

The folks that are experiencing this issue, we could use as much information as possible. Example:

  • are you using a high DPI monitor? What’s the scale set too? What’s the resolution set too?
  • are you using a different OS theme by any chance?
  • are you using multiple monitors?
  • are you experiencing this with the latest version of Chrome or is it only affecting Brave?

#13

are you experiencing this with the latest version of Chrome or is it only affecting Brave?

Here is a side by side from a user who is reporting this problem on Reddit (https://www.reddit.com/r/brave_browser/comments/93q4ud/is_there_a_reason_there_is_such_a_warmred_hue_to/).


#14

How about just getting us back to the previous version NOW, and then figuring out what went wrong on your own time?


#15

Awesome, thanks for the info @chriscat!

For folks that are affected, can you guys see if Colors are not showing correctly. How can I fix this? fixes your issues?

How about just getting us back to the previous version NOW, and then figuring out what went wrong on your own time?

I understand your frustration and it’s definitely warranted, but we need to find out what’s going on before we decide to revert everyone to an older version. We’ll most likely be pushing a hotfix.


#16

When? You’re driving me back to IE… :stuck_out_tongue:


#17

When? You’re driving me back to IE… :stuck_out_tongue:

Does Colors are not showing correctly. How can I fix this? fix your issue by any chance?


#18

Nope! It’s still a mess!


#19

In my case, I’m on a 1920x1080 AOC monitor with the default scaling and the most recent Nvidia driver (398.36) on a GTX 970 FTW. The issue occurred right after I upgraded through the automatic update option immediately after it came through. I’m seeing a yellowish tint across the entire UI, but on Youtube, the playlist is light pink.


#21

Can you check to see if hardware acceleration is enabled? If it is, please disable and see if this has any effect.