Updating Brave issue

windows

#1

I updated brave the last time it told me there was an update, yesterday. Now when I launch Brave I get a completely white screen, nothing happens at all. I can’t see anything. Just picture a complete white screen for the entire space of your monitor, that is what I see. I am going to re-install.


#2

I re-installed and Brave started up again normally, however I checked for updates and the same thing has happened. A completely white screen. I am running on Windows 7 Professional 64bit.

Brave version before upgrade:

Brave: 0.15.314
rev: 75ffa36130b1ad33c6f311e5e16ed7838b0b50a0
Muon: 3.0.202
libchromiumcontent: 58.0.3029.110
V8: 5.8.283.38
Node.js: 7.9.0
Update Channel: dev
os.platform: win32
os.release: 6.1.7601
os.arch: x64


#3

I have the same problem with the new version released today 19.70.

So I tried downloading the application, uninstalled from my desktop, then ran the 19.70 executable and I still have the same problems. The 15.314 version still works when I downgrade to that version.


#4

If it is ok to lose all your data, would you try this step?


#5

No go, same issue. Now I lost all my settings :frowning:


#6

did you happen to try this? Window is solid black or solid white; looks like a blank page


Launching Succeeds But Doesn't Open
#7

Hello Suguru, I have tried the suggestion that you have brought to my attention, but this does not solve my issue. I placed the --disable-gpu at the end of the start command and I still have the same issue. As it stands right now I cannot upgrade Brave past version 15.314.


#8

I am very disappointed with Brave and this issue I am experiencing on Windows 7 Pro 64bit. I had very high hopes that this browser would replace all of our other browsers, but I still cannot upgrade Brave past version 15.314.

These are not blank tabs, Brave never really loads at all. It creates a process in Windows Processes but never runs the browser, just a white screen. I have to terminate the process to close the window. I have let the process run for hours just to see if it was loading an update or something. Still cannot upgrade Brave past version 15.314.


#9

do you mind letting us know what you see when you get by pushing Shift + F8 and click Concole on the blank white window?


#10

Tried, but it does not do anything. I am uploading a picture of my monitor so you can see the issue.


#11

I have forwarded the issue to the dev team. Thanks for the screenshot.


#12

Any update on this?

Thanks!


#13

Having a similar issue after installing the latest version for Windows 7 Home Premium 64bit. Here’s a screenshot with the console.


#14

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.