Updated to 18.04 and this:


#1

E: Failed to fetch https://s3-us-west-2.amazonaws.com/brave-apt/dists/bionic/InRelease 403 Forbidden [IP: 52.218.128.136 443]
E: The repository ‘https://s3-us-west-2.amazonaws.com/brave-apt bionic InRelease’ is not signed.
N: Updating from such a repository can’t be done securely, and is therefore disabled by default.
N: See apt-secure(8) manpage for repository creation and user configuration details.

FYI everyone if you’re following along…


#2

tried again, and it’s working. thank you, brave faeries!


#3

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.