Update problem 0.22.714 (6.0.9) 18. Mai 18 // Mac OS X 10.11.6


#1

Latest update causes crash. 0.22.714 (6.0.9)
Brave is not going to open.
No visible reaction of the application.
Tried to reinstall, not successful

Date/Time: 2018-05-18 08:45:06 +0200
OS Version: Mac OS X 10.11.6 (Build 15G20015)
Architecture: x86_64
Report Version: 22

Command: Brave
Path: /Applications/Brave.app/Contents/MacOS/Brave
Version: 0.22.714 (6.0.9)
Parent: launchd [1]
PID: 494

Event: hang
Duration: 4.60s (process was unresponsive for 90 seconds before sampling)
Steps: 46 (100ms sampling interval)

Hardware model: MacBookPro5,1
Active cpus: 2


#2

Tried again, it’s still not working.
Now I have to use Firefox again… :frowning:
Do you think it’s a local problem or is it a conflict between my OS version and the update?
I want Brave back!


#3

Hi @kastanie

Could you please take a look at this thread and let me know if you have any luck with some of the suggestions posted? Brave 0.22.714 beachballs on launch on Mac OS 10.13.4. Had to Force Quit

Thanks,
Lauren


#4

Hi Lauren
Thank you for answering.
I don’t have any Brave Folder in ~/Library/Application Support.
Just checked this.
I also tried to Install 0.22.669 and do another update to 0.22.714.
The old version ist working, as soon as I update to 0.22.714. the problem is back.


#5

Hi @kastanie

The the full path to the file is /Users//Library/Application Support. Note that in this way, Library is a hidden file.

Lauren


#6

Great, thanks Lauren.
It’s working again now after deleting the old brave folder and reinstall.


#7

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.