Update G973usqu6huld probs using Forum with Brave

Troubleshooting technical issues is much easier when both the user and support agent practice clear communication. For this reason, we have provided the template below for you to fill out with information about your issue. Please provide as much detail as possible so we can most efficiently resolve your problem.

Description of the issue:

How can this issue be reproduced?

  1. Specific site does not properly perform as before the update G973usqu6huld, specifically,

Typed words write over letters already entered, extra lines are added. Posts don’t make sense. Have to use laptop to edit messed up posts as mobile device is compromised since yesterday’s Android update.
Maybe there’s a setting or something that needs updating?

Expected result:
Enter a new post or add to an existing post as before the update.

**Brave Version: 1.35.101

Mobile Device details
Samsung S10; software version G973usqu6huld.

Additional Information:
Help, please.

knockoff version of Samsung? lol. Trying to be funny but also guess verifying that it’s a typo. Never like to make assumptions, so tossing it out there.

Are you saying that only text entry is affected or are you saying websites load with this issue? Can you provide a screenshot?

Again just to make sure I’m understanding, you’re saying this happens ONLY at this site?

Have you tried any troubleshooting like clearing your cache, restarting the phone, adjusting Shield settings, or anything else?

Which version of Android are you using?

Oh, and also check Google Play, there’s another update. The current Brave Version is 1.35.103

Samsung S10, but I’m sure you’re looking for something else.

I could have sworn I just updated Brave, but indeed there’s an update. Thanks! Let’s see what happens now.

You mention, “adjusting Shield settings”…I wouldn’t know what to adjust.

I cleared cookies yesterday after all the trouble, but still the problem persists.

Another line or 10 or more are added while I’m typing a reply or even a new post.

It looks promising! I just added a new comment to an existing thread abd I didn’t notice any strange extra lines (space), but I’ll know for sure tomorrow. Need to hit the sack. (12:30am) Goodnight

1 Like

Yeah, that part I was just being funny on and assumed was a typo. But was waiting to see just in case you might have shocked me and said it truly was a “Damsung” hahaha.

Okay, so it’s only when you’re “typing” and isn’t in how it loads then? Asking as I just visited and looked around the site to see if I could duplicate issues. Didn’t realize you were saying is typing. If you have the time, could you do a video or screenshot of it so can better understand? I’m trying to figure out if you’re saying it literally skips, if it’s duplicating what you’re writing, or the exact circumstance you’re looking at.

A lot of times it just helps to know if you tried to deactivate shields, maybe tried changing from Standard to others, etc. It’s also trying to figure out if you’re going by default settings or what it’s at. Like sometimes sites will break or have issues based on fingerprinting or if people have all cookies blocked.

Which “keyboard” are you using? If Samsung, can you try swapping to another and see if it occurs? Just so you know, this one might more or less be the issue, as you can see lots of people complaining of similar issues at https://eu.community.samsung.com/t5/mobile-apps-services/samsung-keyboard-software-wipes-out-form-text-completly/td-p/3968491/page/2

‎13-01-2022 09:28 AM in

Mobile Apps & Services

This has been happening to me too and like you have all said, appears to be since the last update. I’ve noticed it only tends to happen whenever I’m typing more long form things as opposed to just a couple of sentences (which is more often than not), but it doesn’t matter what the app - messaging app, WhatsApp, FB and Messenger, Notes, other note taking apps… basically anywhere you can type. It starts off with lagging, then randomly deleting and adding words and duplicating parts of sentences throughout the text, before getting rid of the whole text altogether.

I know you mentioned only that website, but are you typing in a lot of other places? Is the only time it messes up ONLY on that website and ONLY while using Brave?

Oh good, then disregard my above message. It looks like you commented as I did. Feel free to look if you want, but yeah, lol. Goodnight

1 Like

I need to be brief, so this will not be complete with answers to all the questions.

But this: “basically anywhere you can type. It starts off with lagging, then randomly deleting and adding words and duplicating parts of sentences throughout the text, before getting rid of the whole text altogether.”

I haven’t noticed this problem elsewhere, other than the Feline Diabetes forum, so that doesn’t mean it’s the only place. I should try an email… I’ll do that and see what happens when using ProtonMail. BTW, it’s not happening here! :wink:

Test email message in ProtonMail is fine. The typing entry issue isn’t occurring there.

Let me check the keyboard. BRB

Samsung keyboard

I should try Opra to see if it happens there or not while posting in the Feline Diabetes forum. www.felinediabetes.com

Problem occurs with Opera, too!
Which keyboard should I change to in lieu of Samsung? This is my next step.

I just tried Opera and it behaves the same. At first, I thought it was fine… and then it started up. It’s almost like when the keyboard is set on overtype ir whatever that’s called. When normally you can insert a missing letter, but then it just overtypes instead. Works fine here, though! (Of course!)

Haha, yeah. Weird. So if it’s occurring on other browsers it may not be a Brave thing. And seeing others say they had issues on their phones using Samsung keyboard, it does make you wonder. I’ve been trying to think who to tag, if anyone. But seeing how it’s intermittent, occurs on multiple browsers, and seems to only be one particular site, it’s tough. Guess let’s tag our good ole Browser Support person, @Mattches.

1 Like

If I change keyboard to MS Swiftkey Keyboard, I get this awful warning!

@SunnySky lmao, yeah, some things can sound bad. What that one is referencing is that it can save words and information for you for auto correct and all. So as you add contacts, it might access their names. The whole bit. SwiftKey is what I used for years on my Android with little to no issue, but I will admit the problem you’re having now is something I started experiencing often with SwiftKey on my Samsung Galaxy S9. No idea what was going on with it.

1 Like

I use Sheets–no problem.
FB (for various health groups)–no problem.
ProtonMail–no problem.

Because the feline diabetes is a new thing with testing our cat’s blood glucose and giving shots 2x/day, my life has been fairly one dimensional, sad to say.

So I don’t have as much exposure to other platforms or programs to experience this Android pain-in-the-…

Eeek! You’re using SwiftKey with that awful intrusion/oversight/ability to read your texts, passwords, credit cards? Ack!
What are we gonna do? :sunglasses: