Update error "system level"

#1

hello first update gets me to an error : screen

PS : I’m french so yeah my brave is in french

5 Likes

#2

Same problem here…

1 Like

#3

@pjotertje, @rficasa,
I’m seeing this error as well:


Just reached out to the team about it, hopefully will have some more info soon.
Thanks for reaching out with this.

4 Likes

Problems with the download of the brave Nightly
#4

Seems fixed now. Brave is up-to-date

Versie 0.64.8 Chromium: 73.0.3683.75

2 Likes

#5

still eror guys

An error occurred while checking for updates: Installation failed. Please try again. (error code 7: 0xA043090B – system level).

0 Likes

#6

@iqbalsugandhi,
Are you also running windows?

0 Likes

#7

Windows 10. 1809 OS Build: 17763.379

I am getting the same thing as well. I usually have Controlled Folder Access enabled. Whenever I go to update Brave Nightly I get a notification saying that Controlled Folder Access has blocked setup.exe from making changes. When I click on the Image I get led to: Brave Nightly Windows Update Issue Imgur Link inside of Windows Defender.

Even when I turn Controlled Folder Access off via Windows Defender I still get: “An error occurred while checking for updates: Installation failed. Please try again. (error code 7: 0xA043090B – system level).”

Edit:
Here is a history of the past few times I have tried to update Nightly and Controlled Folder Access blocked it: History here Imgur link here

0 Likes

#8

yeah, im in windows, i join windows insider preview, i am running build 18362 now

0 Likes

#9

@JMOnlineiOS,
Do you have any other AV running other than Defender?

0 Likes

#10

I have Malwarebytes installed. I disabled all of the Real-Time Protection and turned off Controlled Folder Access,
I still got the same error code when going to update via the browser. Updating via the .exe gave me a message that Installation had failed once it got to the “Installing part”.

1 Like

#11

@JMOnlineiOS,
Can you try updating using the .exe file again, but ensure you run as Administrator?

Also, did windows defender or MWB ever flag or block Brave in any way previously?

0 Likes

#12

MWB never blocked the file when I ran it. Only one that did was Windows Defender when I had Controlled Folder Access enabled.

On my PC I ran the .exe file, as Admin, when it got to “Installing” it said the installation has failed.

On a hunch, I opened up my Windows 10 VM running the same version as my Dekstop. With pretty much nothing on it except Brave Beta and Windows Defender with Controlled Folder Access disabled. I went and downloaded the Nightly exe from Brave Releases with the latest Nightly .exe that I could find. When it got to the “Installing” part of the process it said “Installation failed”. But I saw the Nightly shortcut was now on my desktop. So I opened it and went to “About Brave”, and it was checking for updates and was downloading an update. On the Windows 10 VM it gave me the same error code: (error code 7: 0xA043090B – system level).

0 Likes

#13

yeah same for me : i’m running lastest W10 with eset nod32 as my AV (but no detection problem or some kind of blocking problem).
runing as admin doesn’t seem to change anything.
and trying to update via the installer gets me to an error aswell.

0 Likes

#14

Same error here, W10 64 bit, also run as admin.

0 Likes

#15

I was getting the same error up until today. This morning I was able to update to Version 0.64.22 Chromium: 73.0.3683.75 without issue. So perhaps this issue is fixed? Or maybe it all got cleared up when I restarted my computer.

1 Like

#16

Same here : it passed to 0.64.23 . So yeah probably fixed. Thanks for the fix !!

0 Likes