Update broke streaming on crunchyroll [fixed]

Not sure what changed, but Brave browser has broken streaming on crunchyroll.
Can’t get it to work at all. Other browsers work, other sites stream fine.

EDIT: Saoiray saves the day. Guest mode had a popup to install widevine, and it works again.

1 Like

What error message? I just played back https://www.crunchyroll.com/watch/GJWU28GQ3/departure-x-and-x-friends without issue

Code: MED-1
Trying to figure out why it doesn’t work on just brave, cant figure anything out that could cause it.
Reset comp, router, disabled shields, no extensions, cleared history and cache.
Streams fine on everything but brave atm, and I have no clue what’s going on.
Worked well until today.
So far, it’s only crunchyroll, and only on brave. Make it make sense.

That link is just a 404 for me. Might be region locked or something.

@Lifuli Well, what have you tried? I mean, MED-1 on Crunchyroll means something has blocked you from accessing their servers. Usually it’s either an outage or it could be something like adblockers.

Usually any time you have issues with websites, it’s good for you to try to troubleshoot. Things like:

  • Opening in a Private Window.
  • Opening in a Guest Window or creating a New Profile.
  • Adjusting Shields settings.

Usually good to play with those before seeking help.

  • If Private Window fixes it, usually means you have an extension that’s causing problems. So you’d then disable extensions and try.

  • If Guest Window or New Profile works but Private Window didn’t, it suggests it’s something in your settings or your cookies. Often is good to clear cookies and give it a shot. If still broken, then just have to figure out what settings are different, including Shields.

  • As for Shields, it’s kind of self explanatory. If you make a change and it works, then you know that particular setting or filter is what was causing issues.

It’s no exaggeration to say that 90% of all issues get resolved just in those three troubleshooting steps.


Bah, you edited your last reply as I was typing all of that out, lol. Still though, can you test on Private Window and then New Profile? Just curious if either might help resolve.

Guest profile window brought up google widevine or something install. That made it work again.
Magic! Thanks!
I cleared all cookies and everything before resorting to posting here. I feel dumb now, but it works, yay.

1 Like

Ah, yep. That was going to be other question. Don’t know if you really had to install it but in brave://settings/extensions was Widevine toggle. It’s usually on by default, but sounds like yours was off. In any case, glad to know you got it resolved. (^_^)

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.