Update Brave wallet metamask version

Hey guys I’ve tried to use AVAX Bridge https://bridge.avax.network/

but seems like it does not support Brave wallet metamask version, could you guys kindly update it?

Thank you very much

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.