Unadaptive scrolling issue in Youtube

Scrolling doesnt work on Youtube sidebar/panel when I move cursor on it. I have to click on it first. But then it doesnt work on the main window and then I have to first click in the main window for scrolling to work.


Same thing happens when I play a video. If I scroll then it changes the volume and to scroll the whole page I first have to click outside. And then If I want to change volume of the video through scrolling I need to click on the video window.


This issue also happens on other sites with different panels/windows even on reddit.

Tried this on Firefox but the scrolling adapts just as I shift my cursor to the side bar and I dont need to click anywhere. Works also fine when I play a video and scroll outside the video panel.

but it happens on other similar sites too like Dailymotion, Reddit or any which has windows/panels

Did the issue present with default Shields settings? --YES

Does the site function as expected when Shields are turned off?–NO

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. --NO

Does the site work as expected when using Chrome?–didn’t tried on Chrome but on Firefox there are no issues like this.

Brave version-- Version 1.41.100 Chromium: 103.0.5060.134 (Official Build) (64-bit)

test in Chrome, we don’t change the scroll behaviour @anantaram

just checked on chrome. No issue there. Scrolling adapts whichever window/panel the cursor is in and I dont need to click it.

And now if u had made me install Chrome again which I havent used in ages I must tell you it is much faster than Brave(even with disabling shields and extensions). If u can tell me some tips to make Brave faster too that also will be helpful

New install of any browser will feel faster, could try resetting settings in brave://settings/reset to help improve perf. Also every extension installed will add to any resources used by the browser.

Ideas from https://windowsreport.com/mouse-wheel-windows-8-1/ (which is applicable in Brave also) Not sure about installing the Logitech mouse extension though

I have tried those fixes but it’s still the same. Logitech extension also didn’t change anything.


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.