Unable to use other applications when Brave is running

Description of the issue:

When running Brave on my MacBookPro I’m unable to use any other application. I can launch them, but I cannot work within any of them unless I quite Brave first.

I click out of Brave into the other application and it defaults back to Brave.Every app I’ve tried has this issue. It’s as if Brave locks access to anything else. I have to quit Brave to use anything else. This just started in the past month and it’s completely maddening. So I am forced to migrate from Brave in order to get anything done other than browsing with Brave.

Steps to Reproduce (add as many as necessary): 1. 2. 3.

I’ve tried to use Mac OS X Finder (10.15.7 Catalina), 1Password, Firefox, Mac OS Mail, Daylite, mS Excel, Pages, Numbers and others. All have the same problem. Rebooting computer doesn’t change this issue.

Actual Result (gifs and screenshots are welcome!):

Expected result:

I’d just like to be able to use Brave as my browsers and have normal functionality of other apps and my OS, but nope, seems impossible.

Reproduces how often:

Every time Brave is open

Operating System and Brave Version(See the About Brave page in the main menu):

Mac OS X 10.15.7 Catalina
Brave 1.37.111 Chromium: 100.0.4896.79 (Official Build) (x86_64)

Additional Information:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.