Unable to toggle 'Offer to save passwords''

I am on the build 1.41.37 and the toggle for 'Offer to save passwords’s simply not responsive at all so no passwords are being saved to the password manager



Try this:

  1. Open brave://settings/passwords, go to the bottom, delete any website under " Never saved"
  2. Disable extensions and check if you can enable “offer to save passwords.”.
  3. If this doesn’t work, save your bookmarks as *.html, and save your passwords as *.csv
  4. Open brave://settings/clearBrowserData and delete, passwords, cookies, browsing history.
  5. Restart Brave.

Thanks, it was due to the zoho vault extension. i disabled it, and it is working now

1 Like