Unable to take screenshots nor able to drag and drop files/images

Ever since I updated Brave, I am unable to take print screens nor am I able to drag and drop files/images.

I believe that you guys have some settings enabled by default to enable higher security but I would like to disable this. I am not too sure where this setting is located.

I am running this on Windows 10.

I think PrintScreen is a windows feature, is it working outside Brave? What error do you get when trying to PrintScreen? Does Win+PrtScr does not save the file?

Also where are you trying to drag and drop files? Try drag and drop a file in Google Drive. What is the error that you are getting?

What is your Brave version?

Its taking a screenshot of my other monitor and a bit of the Brave window which is on my main monitor.

And this is without using greenshot screenshotting tool. When I use greenshot, then it fails to do anything unless if I go to another window and be “focused” on that window then I can then screenshoot stuff on Brave. So I believe Brave is preventing this.

You get like a cancel symbol, I have not noticed this with Opera browser.

This is the version: Version 1.26.74 Chromium: 91.0.4472.124 (Official Build) (64-bit)

For screenshot, try disabling all extension or try in a new profile. This will ensure whether an extension is causing the issue.

Did drag and drop didn’t work in Google Drive also? Also, if possible, share screenshot (maybe through Win+PrtScr) of the error that you are getting.

I tried guest mode and still the same issue mate :frowning:

image

This is me trying to drag a file into Google Drive.

@Mattches Please see this.

1 Like

@joe232,
I do not believe this is a Brave issue. I can take screenshots (Print screen), use Greenshot, and drag and drop applicable images/files into and out of Brave. I believe something else is happening on your end.

Would it be possible for you to take a short recording of the behavior so I can see exactly what it looks like?

1 Like

For some reaosn this is not happening anymore.

I have no idea what was going on.

1 Like

@joe232,
Probably a good thing I suppose? :slight_smile:
Please let me know if the issue persists and I’d be happy to continue troubleshooting with you.