Unable to signin to Microsoft account for OneNote web clipper

Haven’t used OneNote for a while, so I don’t know if this is specific to the current release.
OneNote web clipper extension installed.
After clicking the extension I need to logon to my Microsoft account (choose between Microsoft account and school/work account.
Choose Microsoft account.
An empty window appears with a spinning circle instead of the login window.

Clipper works fine on both Firefox and Chrome.
Tried tweaking some privacy settings but nothing works.

MacOS Ventura, all browsers and extensions updated to latest versions.

1 Like

Could you try the same in a private window ?
If it works, I will suggest to remove one extension at a time to check if an extension is causing this.

Thanks, but same result. Also tried reboot btw.

Could you create a new profile and try?

Thanks again, but still the same…

Umm okay.
Could you click on the lock icon in the Search bar and enable cookies if it’s blocked. I’ve seen issues where this was causing this…

Still no luck… I’m thinking about completely removing Brave and installing again

That would make you lose BATs if you have any and are unverified (not connected to Uphold / Gemini).
@Jarc-1107 @Kevin_cc @Alice2095 please help. @Mattches @steeven do look into this. Thanks!

Thanks, hoping for a better solution. I also tried disabling the EasyList-Cookie list, didn’t help as well.

Thanks for the help, but I decided to uninstall Brave completely. At first this didn’t work, but after deleting /Library/Application Support/BraveSoftware the web clipper is working again.


Hi there @PaFi please accept my apologies for this issue you’ve been experiencing.

Could you please try a fresh installation of Brave to see if the issue no longer persist when trying to log in to the Microsoft account?

Also try disabling all your extensions to see if these were not the cause of the issue.

  1. On your computer, open Brave.
  2. At the top right, click Menu → More tools → Extensions.
  3. On to the extension you want to remove, click Remove.
  4. Confirm by clicking Remove.

Let me know if that works.

Hi @Kevin_cc, thanks but I had already completely removed Brave, including /Library/Application Support/BraveSoftware. Now everything works as it should.

1 Like

@PaFi glad to read that. If you encounter this same issue or have any other concerns, please let us know in order to further assist you.

Regards. :lion:

What would be the equivalent folder on a Microsoft pc?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.