Unable to sign in to reuters.com

Unable to sign in to reuters.com Google Chrome and Microsoft Edge sign in okay.
I compared my settings to other two browsers. Found nothing different in settings.

URL https://www.reuters.com/signin/?redirect=https%3A%2F%2Fwww.reuters.com%2F%3Fredirect%3Dtrue

The reuters.com works okay. When trying to sign in clicking on the sign in doesn’t sign in with the correct data. After a few seconds the sign in applet disappears and the home page of reuters works normally.

Windows Ver. 21H2 64 bit

Can you please try signing in with Shields down for the site and tell me whether or not you get the same results?

I tried that. No luck.

Can you please try clearing cache/site data for the site (lock icon in address bar while on the site, then Site settings --> Clear data) and test to see if this resolves the issue? I do not have a Reuters account but I’ve asked some team members to test this to see if they can reproduce.

Also cc @fanboynz

Thanks,

I have already tried that as well. I failed to mention it works from the Tor browser embedded in Brave. I have also tried disabling my VPN, checked my Defender AV and firewall settings etc.

Does it work in a Private browsing window (no Tor)?

Hi Mattches,

Yes it works in Private browsing window as well.

Interesting — I’m wondering if it may be conflicting with an extension you have installed in the browser?

1 Like

Thanks so much for your time. I turned off all my extensions. Now it works. Am in the process of finding which extension is the culprit. I will let you know when and if I find the guilty extensions.

1 Like

Please do — glad to hear it’s an extension issue and not something related to the browser directly.

1 Like

Hi,

After reviewing all 3 of my Google Chrome based browsers for the problem. I found all 3, Brave, MS Edge, and Google Chrome not able to sign into reuters.com

It seems Surfshark VPN was the problem app and extensions. After logging on with Surfshark disabled as extensions and Windows, I got the sign in page to work. After all 3 browsers were successfully signed in, plus setting Surfshark to bypass reuters.com everything seems to work, even with Surfshark activated. I cleared browser caches and retried the sign in functions and it still worked okay.

Bottom line, VPN has been more of a problem overall than a help. Still have a long subscription time left, but think after it expires, I will rely on my malware and AV apps only.

Thanks again. I am glad too, that it turned out to be a browser problem. I use Brave as my default browser, and have for well over a year. I like its security features and being able to set settings for individual sites.

2 Likes