Unable to sign in to google accounts (clear cookie error)

Same problem started for me this morning- Cleared everything as instructed- Problem continued-

Found this thread - Disabled ExpressVPN and ONLY that extension- no browser restart - reloaded login tab in same window group - login was fine for GMail

Happened to me too. (Linux Mint)
Clearing cash, cookies and history didn’t work, restart and full computer update didn’t work.
Disabling all extensions did work. For now it works also after extensions were re-enabled.

I don’t know if it really the problematic one -Express-vpn is one of my extensions too. I don’t use HTTPS everywhere.

I suspect that Google is slowly rolling out a new feature that’s impacting a subset of Brave users. Overnight I was logged out of all Google accounts and I’m unable to log back in.

I disabled all extensions, used a private window, cleared data multiple times, and it still persisted. I deleted and reinstalled Brave and now it works.

Unfortunately I was not methodical and I believe I took other actions in conjunction with reinstalling Brave which I do not recall. As such my experience is an anecdote.

In hindsight I should’ve opened dev tools and looked to see if any requests were being blocked or malformed.

I hope this information informs the next person on how to better investigate and provide detailed information to the Brave team.

I had the same issue, disabled ExpressVPN extension immediately fixed it

I was facing the same issue for about 10-12 days and only thing that worked for me was removing the HTTPS everywhere extension. Although I had to lose my cache + cookies + most of the browsing history but ig this last fix of removing HTTPS everywhere worked.

1 Like

This was it exactly for me.

I had this issue today (for the first time)… Have multiple GMail accounts, and had signed out of one to access another one, when this error came up. Removing HTTPS Everywhere as you did worked a charm. Still puzzled why this extension caused the problem as I had it installed for close to 2 years.

1 Like

Worked for me as well. Thank you very much for that!

Can confirm, HTTPS Everywhere was the issue

thank you buddy. that was big pain…
and thats was ExpressVPN causing problem

1 Like

+1 to the ExpressVPN plugin preventing Google login - Disabled extension and I can now login

Same problem here tried all solution and the same problem

It worked thanks :heart::heart::heart:

what type of profile you selected?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.