Unable to sign in to google accounts (clear cookie error)

It’s the Keys extension that’s preventing me from logging back in. Keys, as in the autofill extension.

ExpressVPN seems to be the issue. Disable plug-in >> Sign in >> Enable.
Everything seems back to normal now. Thanks!


You’re welcome! And it’s the Keys extension that’s preventing me.

Edit: Welp, now the main ExpressVPN extension’s causing problems. I tried removing it, logging back in, and adding it back to my browser, and the problem persisted. I guess I’ve got no choice but to remove it and the Keys extension until Brave’s next relaunch/or until ExpressVPN resolves this issue. :woman_shrugging: Whichever comes first. And it’s a shame, too, since this extension never gave me problems before all this happened. :frowning_with_open_mouth:

Had the same problem, solved by removing HTTPS everywhere

How is this the fix… I re-installed and deleted everything and this is the solve…

Confirmed that the issue is extension related. Tried deleting ALL browsing data back to the beginning of time, multiple reboots, and other browsers. Finally worked after disabling all extensions.

Only change between yesterday (working) and today (not working) was a BitDefender update which may have also updated the BitDefender Anti-Tracker extension. In any case, disable extensions before doing any other troubleshooting as that appears to be the best fix.

1 Like

FWIW, disabling all extensions has not fixed the issue for me. Nor has clearing my cache and cookies.

I may not be experiencing the exact same issue as OP as I am still able to use other Google products, but Gmail won’t render for me at all. This issue definitely coincided with Brave browser updating to the latest build on my 2020 5k iMac: Version 1.44.105 Chromium: 106.0.5249.91 (Official Build) (x86_64)

Disabling ExpressVPN fixed the login for me

(Solution) Just disable and enable all the extentions and try again. It works for me

Same problem for me on an M1 Mac. I disabled all my extensions and could then log in to GMail OK.
I then logged out of GMail → enabled one extension → logged in, for each extension in turn, and for me it was HTTPS Everywhere that was the issue.

[edit] Further reading and I realise this extension is no longer needed anyway, as Brave has the option already built-in under Privacy & Security -> Security -> Advanced -> Always use secure connections


Same issue here. I have tried all options suggested in the post and google log in still not working. Deleted/cleared cookies, cache. Disabled all browser extensions, vpn and shields. I have done this several times each day since a few days.

on M1. osx Monterey
extensions: https everywhere, ublock origin, duckduck go privacy essentials, night eye, surfshark vpn.

Im yet to try brave beta.

Firefox with same extensions, (no brave shield tho), google log in works.

Downloaded Brave Beta, and it works! It logged into google automatically with residual cookies of my last attempt on Brave. Very strange… still I’d like to understand a fix to use the latest release of Brave, not just beta.

@SummerSpider Thank you very much for finding it out, it actually was the problem and now I can happily login to my account. Love the brave community.

Yes thanks, worked for me!

For me it was the express VPN extension. Disabling allowed me to sign in. once signed in it’s ok.

Same problem started for me this morning- Cleared everything as instructed- Problem continued-

Found this thread - Disabled ExpressVPN and ONLY that extension- no browser restart - reloaded login tab in same window group - login was fine for GMail

Happened to me too. (Linux Mint)
Clearing cash, cookies and history didn’t work, restart and full computer update didn’t work.
Disabling all extensions did work. For now it works also after extensions were re-enabled.

I don’t know if it really the problematic one -Express-vpn is one of my extensions too. I don’t use HTTPS everywhere.

I suspect that Google is slowly rolling out a new feature that’s impacting a subset of Brave users. Overnight I was logged out of all Google accounts and I’m unable to log back in.

I disabled all extensions, used a private window, cleared data multiple times, and it still persisted. I deleted and reinstalled Brave and now it works.

Unfortunately I was not methodical and I believe I took other actions in conjunction with reinstalling Brave which I do not recall. As such my experience is an anecdote.

In hindsight I should’ve opened dev tools and looked to see if any requests were being blocked or malformed.

I hope this information informs the next person on how to better investigate and provide detailed information to the Brave team.

I had the same issue, disabled ExpressVPN extension immediately fixed it

I was facing the same issue for about 10-12 days and only thing that worked for me was removing the HTTPS everywhere extension. Although I had to lose my cache + cookies + most of the browsing history but ig this last fix of removing HTTPS everywhere worked.

1 Like