Unable to send funds out of brave wallet

v. 1.35.100 on windows. no other information is given other than missing checksum information right above send button and below address input. error when looking at latest transactions. when tried to view on block explorer it says “block explorer url is not available”

I am using Windows 10 and the latest Brave browser version. I was able to send a transaction earlier but it was lagging out I had to keep sending the same transaction over and over until it registered. I sent more eth the wallet after (my mistake) and now it wont send transactions. I just get error on the list of transactions on the wallet segment of the browser and sometimes when I paste in an address to send a transaction it says ‘missing checksum info’.

Maybe the next update will fix it?


1 Like

Can you confirm if the send button enabled or not?

In Ethereum addresses, there’s a checksum that’s encoded into the address itself, it varies the capitalization to encode the checksum.

If you paste an address all lowercase, or all uppercase, we do show a red message to indicate that checksum is missing, but it is informational only and the send button should still be enabled to let you proceed.

Could it be that the red message made you think the button no longer worked, but the button does work?

1 Like

the button does work but when sent is met with error in latest transactions and unable to view of block explorer. so you can send but nothing happens @brian

Best to use a different community post for questions if you aren’t certain they are the same. The OP seemed pretty specific that it was about invalid checksum. Thank you!

@brian To be fair, they had done the same. I tagged you on his post last night as well but guessing you missed it. Wallet unable to send

I mean, we all know you’re busy as heck. Just wanted to point out to you that they appeared to have the same issue. No clue if identical or not, but at least pretty similar and both mentioned checksum

1 Like

Me and bp241052 have the exact same issue.

1 Like

OK thanks, I have some support messages in my inbox unread still. I do them in batches because of limited time.

Responded here: Wallet unable to send - #12 by brian

I closed that one as a dupe though, let’s continue here.


no hash. unable to view on block explorer. cant send from brave interface or use dapps on eth mainnet

Haha, I understand Brian. If you didn’t have a million other things to balance on top of trying to help here on the forums, it might be a different story. Though I do wonder if you almost wouldn’t prefer to be able to do nothing but sit here on the forums for a day rather than all the other things you’re doing “behind the scenes” on a daily basis.

Anyway, let me slip out of here since this isn’t my post or problem. I just was trying to help them get in touch with the right person. Definitely will be trying to watch this and learn as it’s all foreign to me. But hopes are as I see you guys do things and learn, I’ll be able to help more and alleviate some of it from you guys.

1 Like

I have a couple of ideas for you to try.
Maybe there’s an issue with the nonce value.
In 1.36.x in brave://settings/wallet we have a “Clear wallet transaction and nonce information” option. I’d recommend trying that but you’re still on 1.35.x

If you are willing to, you could go to the menu on the top right and Create a new profile. Then restore your wallet seed there in the secondary profile. Then see if you can send from the 2nd profile.

Otherwise if you’re willing to wait until 1.36.x you could try that option too.

1 Like

ive done the second idea still no effect. any release info on 1.36.x

Please send me an email at brian@brave.com if you are willing to and we can setup a Zoom call at an agreeable time where you can share your screen and we can troubleshoot together. I think that’s the next step here to try to get more information about what’s going on. Please add a link to this community post in the email.
Thank you for helping troubleshoot and not giving up at sight of a problem!


Updating here, we did a Zoom call and found out 2 things.

  1. Our UI is a bit confusing because it looks like the error is because of the warning about the checksum, but the button is actually disabled because the balance is 0. We’re going to add a hover tooltip over the Send button to explain why it’s disabled or do something similar.

  2. Dropped transactions are hard to find in our UI and then all future transactions won’t work.
    A dropped transaction can happen for example if gas fees are way too low and the mempool of miners is full otherwise. We could add a Dropped state and surface those transactions better and re-use their nonce values.
    This is also solve-able by the feature in 1.36.x in chrome://settings/wallet to reset your local transaction and nonce information. I posted this to track the improvements: https://github.com/brave/brave-browser/issues/21051


Okay cool thanks so that feature will be on the next update?
There are funds in my wallet and trying to cancel transactions submitted transactions (I figured those are the dropped ones? the other transactions just show error) doesn’t work. Doesn’t show up on etherscan or anything.


1 Like

Yep. The best way to clear out those transactions will be via 1.36.x in the next update.
The other UI enhancements to make things less confusing when you had a stuck transaction and for not allowing 0 value transfers will be in subsequent updates after that.

Awesome thanks for the help Brian.


have you had this problem solved yet? because i’ve been having the same issue and seems the the hole brave community just ignores it, if i was running a company i think i would try to keep my customers happy and not lock there money away where they cant touch it or get any help about it, are these people working for justin trudeau or something? just ignore it untill it goes away? or are we gonna get some sort of help with are money soon?? @Brave-Browser-Fanboy @Mattches

@Saoiray @iconicshade

No I havent, but a solution should come with the next update whenever that is. Read through the last bit of the thread.