Unable to search property on realestate.com.au


I can navigate to https://www.realestate.com.au/ this page, which is a real estate search portal. But when I try searching for any properties, nothing shows up, the page stays blank. I can use any other browser and it works fine, just not on Brave for some reason.
The issue can easily be replicated, as it happens on my macbook and my windows desktop pc.
How can this issue be reproduced?

  1. go to https://www.realestate.com.au/
  2. search for any suburb e.g. “bankstown”
  3. hit “done” then “search” and see what happens

Nothing loads

Brave is up to date v1.45.131

I have tried disconnecting vpn and using private browser and still the same issue.

1 Like

Works on my Android. I’ll check on my Windows later.
Could you try in a new profile?
Also try clearing cookies and trackers.

1 Like

Hello @oceans99

Thank you for reaching out, we appreciate the details. Please try to open a new page using private mode or guest mode.

You can open a Guest Window by going to Main menu --> Open Guest window.

Let me know if that works and have a great day!

1 Like

Guest window and private window do exactly the same thing. Still not working.

Logged a report, no ETA, still under investigation. Apologies for the issue

1 Like

No problem, thanks for looking into it.

They have found what caused it,

2 Likes

That seems to have fixed the issue, thanks to all involved for a quick resolution.