Unable to play videos on ABC news website

**Description of the issue:**I am not able to play any of the videos on the ABC news website, https://abc.com/shows/2020. I have tried disabling all the shields, but they still don’t play. The screen remains blank.

**Steps to Reproduce (add as many as necessary): 1. 2. 3.**1. Go to https://abc.com/shows/2020. 2. Disable all shields. You will see nothing shows up. 3. Enable scripts blocked. Now words and hyperlinks to videos will appear but videos don’t show up. 4. Click hyperlink to the first video. Only the words appear but not the video.

Actual Result (gifs and screenshots are welcome!):

**Expected result:**Get the videos work.

**Reproduces how often:**Every time.

Operating System and Brave Version(See the About Brave page in the main menu): Version 1.0.1 Chromium: 78.0.3904.108 (Official Build) (32-bit)](https://brave.com/latest/)

Additional Information:

Thanks for reaching out to us.
I see that you’re using a very outdated version of the browser – we just released an update today to version 1.7.92.

Can you go to Menu --> About Brave which will prompt the browser to update and see if the video issue persists when you’re using the latest release?

Thanks for getting back to me. My Brave browser is currently the most updated version (see below), but the problem persists. When I go to https://abc.com/shows/2020/episode-guide/2020-01 or https://abc.com/shows/2020, the page will flash for a second and then goes blank without the videos.


1 Like

On my end, the videos on ABC seems to work just fine using v1.7.92 and default Shields settings.
Can you tell me if you have any extensions installed in the browser at this time? Additionally, can you try creating a new profile (you’re welcome to delete this profile after testing should you like to), and see if you get the same results when trying to view video content on ABC.com?

1 Like

I noticed that the new update works for computer running 64-bit operating system. I have a 32-bit operating system, which the update doesn’t solve the problem.

I do not have any extensions running in the browser. See below.

When I go to the site, the following page flashes for a second and then goes blank.

Does the video work with Shields down??

  1. Click lion icon in the address bar:
  2. Switch the main toggle at the top right to “off”
1 Like

Unfortunately no difference. Still can’t see the videos. If I turn off all shields, nothing.
If I turn on all shields, nothing. The only time I will see the words is when I turn on the “Block Scrips,” but the videos still don’t appear.

Very strange. Earlier I asked about creating a new profile to see if the issue persists in it – would you mind trying this test for me?

What did you mean by creating a new profile? Where?

Main menu --> Create profile

Just did that, but no change.

You mentioned that, “Here are some potential candidates.” What are they?

Does that mean there is no solution to this problem? Thanks.

The person above that said that was actually a spam comment that slipped through the filter. So ABC isn’t working for you at all, even on a clean profile?

Can you try disabling Hardware Acceleration in settings to see if this resolves the issue?

You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

If you are aware of any such software on your computer you can try temporarily disabling it to see if that allows the videos to play. Once you discover which of these may be blocking the videos.

Is Kingsbury comment a spam comment?

BTW, attached you will find my browser current setting. Hard acceleration is already disabled.


(Attachment Setting.pdf is missing)

Your image didn’t show up – but that’s okay.
I’m wondering if you’d be willing to try downloading the Brave Beta and seeing if you get the same results? Downloading, installing and using the Beta will not overwrite or interfere with any data you have already installed on your machine. Once you’re done testing, you may also remove the Beta program from your machine entirely if you wish.
To test, simply:

  1. Visit our official website and download the Beta
  2. Install Brave Beta
  3. Leaving all settings at their defaults, visit abcnews.com and attempt to stream video content the same way you have been in Brave stable.

Let me know what you find out.

I am pleased to let you know that Brave beta works.

Should I not use this browser? You mentioned that I should remove the beta program after testing.


1 Like

There’s nothing wrong with using the Beta – it’s simply “less stable” then our stable (ha) release. Changes the browser are generally implemented first in Brave Nightly builds then move down the pipeline for further testing/QA until it’s OK’d for release. The release pipeline being:
Nightly build --> Developer build --> Beta build --> Stable build

So it seems that whatever might be causing this issue for you is either:

  1. Related to a fix that was recently pushed and is currently sitting in Beta, which means that the issue will be resolved in the next update to the stable browser.
  2. There is some “bad data” in your browser – or an extension, but you said you don’t have any installed at this time – that’s causing the issue. However, if that were the case, creating a new profile (as I instructed previously) and visiting the ABC website on that new profile should have displayed the site as intended.

My instinct says. that it’s the second option still. Can you try clearing all browsing data for the site? Ideally, clearing all browsing data period would be the best option, but I understand that that action may remove data that you would rather not have to re-input or reset for one reason or another. So for now, try the following:

  1. Visit abcnews.com

  2. Click the “lock” icon in the address bar image

  3. Then Site Settings

  4. Then select both Clear data and Reset permissions

  5. Allow the site to refresh – if it doesn’t automatically, ensure you do so in order for the changes to take place.

Then revisit the site and see if you get different results.

I uninstalled the brave browser and reinstalled it. Now it works.

Last time when I updated the browser, as you suggested. It couldn’t update by itself, so I uninstalled and reinstalled the browser. At that time, the problem persisted, even with the updated browser and with no extensions added. This time, I redid everything the same way and it worked. I even added some new extensions to the new browser and it still worked. Mystery?! Anyway, problem solved.

Thanks for your assistance and patience. Brave tech support is EXCELLENT! Thanks.

1 Like

So glad you got the issue resolved! Thank you for the kind words – please don’t hesitate to reach out again :slight_smile: