Unable to make my FlatPak Brave browser by default

  • Brave say: Desktop Release Notes v1.52.122 (Jun 6, 2023)
    • Upgraded Chromium to 114.0.5735.110. (#30830) (Changelog for 114.0.5735.110)
  • Flatpak version say: 1.52.122

  • Even if I click Set Brave as my Default Browser by going here = brave://settings/?search=default
  • Event if KDE say Default Applications → Web browser: Brave
  • Event if I don’t have any other browser on my Machine.

it simply doesn’t do it.

  • KDE Plasma: 5.27.5
  • Qt Version: 5.15.2
  • Graphics Platform: Wayland

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.