Unable to login to Disqus forums


#1

While my earlier issues with crashes and being unable to view Disqus comments on some sites seem to have been resolved, I still cannot login to Disqus to post a comment. When I click on a link to either join the discussion or reply to someone’s comment, the dialog box pops up, but instead of displaying the form for me to enter my email and password, all I see is the following string of characters:
e: “মেন্যু”>

This happens whether Shields are up or down. Strangely enough, on the disqus.com site, it works fine.

Brave 0.23.19
V8 6.7.288.46
rev 178c3fb
Muon 7.1.3
OS Release 4.4.0-130-generic
Update Channel Release
OS Architecture x64
OS Platform Linux
Node.js 7.9.0
Tor 0.3.3.7 (git-035a35178c92da94)
Brave Sync v1.4.2
libchromiumcontent 67.0.3396.87

#2

Hi @Debbie, thank you for reach out to us!
it looks like there is still an open issue for this and is being looked at by devs.

However, I notice you’re using 0.23.19 Brave and there has since been another release. I highly suggest updating and checking Disqus again to see if any of these issues have been resolved. If not, please feel free to reply back and I’d be happy to continue working with you on troubleshooting or making sure an accurate bug report is filed :slight_smile:
Thank you for supporting Brave!