Unable to log into chase bc of shields

Having a similar issue to this thread here Unable to log into Chase.com online banking

only the issue is that I turned on script-blocking while logged into chase just to test it out. Since then, it automatically redirects me to the enable javascript chase page every time I log in and I can see the slider for “Scripts blocked” switch on then off

Seems to me like I need to be actually logged in to reset the setting and allow scripts but that’s not possible bc chase just redirects it

If you disable cross-site trackers does it help?

No it doesn’t unfortunately

Okay, just disable cross-site device recognition then?

Its disabled and I’ve already tried toggling all the other settings to no avail.

It seems the only option is to actually be able to login, not get redirected, and allow scripts on that page specifically

is there any support from the BAT team here?

@eeveemew2,
The issue seems to be that your Shields state is “stuck”. Can you try clearing data and site permissions for Chase.com, then try logging in again?

  1. Visit chase.com
  2. Click the “lock” icon in the address bar
  3. Then Site Settings --> Clear data and Reset Permissions
  4. Refresh the page and try to login again

Have tried that and it didn’t work

disabled global shields and allowed everything, still shows it turning on when trying to login.

@eeveemew2,
Leave Global Shields on and instead, only change Shields settings using the panel to make the necessary changes. So:
Clear data for Chase.com then configure

  • Default Shields = Up
  • Shields on Chase.com = Default Settings

the issue is that after logging in on chase.com, it redirects to another url temporarily it seems and that url is where I need to be on to allow scripts again

but it automatically gets redirected again. In the gif above, you can see it changing from www.chase.com to secure05b.chase.com then back to chase.com

clearing data didn’t solve the issue

@eeveemew2,
Would you be willing to test this on a new browsing profile? This way we can isolate whether its a problem with the browser, the website, or the profile data.

  1. Go to Main Menu --> Create new profile
  2. When the profile is created, a new Brave instance will launch (should be showing the “Welcome tour” tab.
  3. Close the old instance of Brave and in the new one, visit chase.com with all default settings, and try to authenticate again.

Let me know if this works.

works when I create a new profile

@eeveemew2,
Right – so this means either:

  • A particular extension you have installed – which would also not be present in the newly created profile you just tested – is causing the conflict. Can you try using your main profile and [temporarily] disabling any extensions?

  • Or that your main profile has some bad data in there. Would you be willing to clear your browsing data/site history from “all time”? I imagine that this will shake loose whatever is causing the conflict.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.