Unable to log in to New York Times

I have been using Brave for about a month without major issues but today I am unable to log in to the New York Times.

@xhtml2 what is your Brave version and OS?

First, can you try:

  • On NYT page, click Brave icon at URL bar
  • Change the cookie setting to “Allow all cookies”
  • And try log in

Did it solve your issue?

Also, for your future post, feel free to use the template and provide more information about your issue. :sweat_smile:


Version 0.66.100 Chromium: 75.0.3770.142 (Official Build) (64-bit)
macOS Mojave 10.14.5

It does not work if I allow all cookies but it does work if I disable all shields

Try putting shields up but as toggle the 3rd party trackers option off. They may be detecting our adblock (Shields) – it would be very useful to know if this is the case.

That works tho obviously I now get advertisements on the site.

I see the issue, I’ve removed the offending filter. I didn’t relise this also stopped the logins on the site. Give it the next 24-48hrs the lists will update, Apologies .


Maybe this was intermittent and I missed the problem, and I guess this might irrelevant, now, but I’ve been able to login to NYT without issue for many versions of Brave, including this morning on 0.69.77 Chromium: 76.0.3809.62 (Official Build) nightly (64-bit) for macOS 10.14.5. Appears to have default Shields settings.

I have the same problem with the New York Times and the Washington Post. My question is … if we must disable the shields to read these papers, why use Brave?

I don’t know any other way to enter this conversation other than to reply here.

Hopefully the fix mentioned earlier will fix the issue with the New York Times. I also have a subscription to the Washington Post but have not had any problems with that site so far.

OK, NYT behavior confirmed in Release Brave 66.100. After updating, I logged in fine to WaPost with default Shields settings, but NYT didn’t change login status after entering credentials. Turning off tracker blocking allowed status change without re-entering credentials.

I think braves save all of it for you so you dont need to enter it every time.

I told it not to save my credentials. My theory is that nytimes.com put a cookie there that indicated I was logged in, but it was connecting to or was a third party cookie, so it was blocked from access until I allowed third party cookies. Or something like that with the right terminology.

Is this issue ever going to be resolved? If not I need to investigate another browser. The idea that no one would fix such a prominent bug is irritating.

When the internal lists get updated, it should fix itself. I see that (at least my copy of Brave, * https://samizdat-graphql.nytimes.com/graphql/v2 is still being blocked) Just give it some a little more time.

While Release .100 has the behavior, I mainly use the Nightly version and it works fine. Nightly is ahead of Release a bit, so I’m guessing next iteration of Release will have the fix. As I wrote this, fanboynz posted about waiting for the block list to update, so I guess the fix should come through any time now.

I waited 48 hours but the issue persists.

I’m having no luck either.

Edit: I just noticed that it looks like there’s a Release update. Go to brave://help in the address bar and it should start an update. Relaunch and try NYT again.

Edit: Don’t bother switching to Nightly for this, Nightly does it now, too.

If that still doesn’t work and [[end edit]] you’re not averse to a little edginess and are tired of waiting, switch to the Nightly build, which doesn’t have the problem. I’ve been using Nightly for months with no problem.

It says laptop in the link, but I doubt that’s any real restriction.

It’s easy enough to port your stuff from Release to Nightly. The instructions look long, but they’re really not bad.

First, if you have funds in your Wallet, be sure to back up your special code phrase using these instructions:

Then download Nightly and drag it to Applications and run it, creating a new named Profile if you want in the Person Manager. Quit Brave and Nightly.
Then go to ~/Library/Application Support/BraveSoftware in the Finder. There you should see two folders: Brave-Browser and Brave-Browser-Nightly. I have Beta and Dev installed, too, so mine looks like this:

Next thing is to get Brave-Browser open in one Finder window and Brave-Browser-Nightly open in another and put them side by side and click on Date Modified column header to have most recent stuff at the top. You don’t have to do it this way, but it makes copying your profile folder easier IMHO.

Find the most recent profile folder in both windows and open them in both, then select all (cmd-A) in the Brave-Browser one and drag to the Brave-Browser-Nightly one, holding Option to make copies. Make sure you’re doing it from Brave-Browser side to Brave-Browser-Nightly side. You’ll be prompted for whether to replace same named items; select the box to apply to all and tell it to replace them.

Run Nightly and follow the wallet restore instructions from the article I linked above and you should be good to go.

1 Like

I went to brave://help. Brave is up to date: 0.66.101 Chromium 75.0.3770.142 (Official Build) (64-bit). The issue persists.

OK, I just created a new blank profile in 101 with the same result.

Turning off shields, logging in, and turning them back on didn’t help; while shields were off, “My Account” showed up, but as soon as I turned them back on, “LOGIN” showed up.

And forget about moving to Nightly to fix this. Nightly now does it, too. (Brave 0.70.3 Chromium: 76.0.3809.62 (Official Build) nightly (64-bit))

@Mattches, @fanboynz, this appears to be more than just the lists if the changes have already propagated. Or at least more lists changes need to be made.