Unable to log in to google on Brave - was working before (mac)

When I try and log in to google on Brave 2 errors pop up
1 - Something went wrong
2 - I persist and input login information - get bad request
(screenshots below)

Tried on 2 gmail accounts

Tried clearing cache and cookies. No change.

Tried disabling all extensions.


Works fine on firefox.

1 Like

@ArestheConqueror,
Can you please try opening a Private browsing window and try logging into your Google account there and tell me if you get the same result or if you’re able to login normally?

Already have. Same result.

Thanks for confirming.
Can you please confirm what OS version and Brave version you’re using when you see. this issue?

I got it one time, but in the second time worked good. Maybe it’s the Internet Conection?

1 Like

mac os Ventura 13.3 (22E8252)
Brave for mac latest

Negative.

I even reinstalled brave after deleting the app and brave folder to try and reset it.

@ArestheConqueror,
You’re saying that you uninstalled the browser and deleted all browsing data, then logged back in and are still seeing this issue?

No, I deleted all-time cookies and other site data. Then deleted brave folder as per online suggestions.

Am I missing steps in removing brave and starting clean?

You think deleting browsing history and cached images and files will make a difference?

As for the “advanced” data, deleting sign-in data would be a huge hassle to get the browser back up and working to speed…

@ArestheConqueror,

:point_up: Can you please tell me what the exact folder you deleted here was?

Another test would be to download the Beta build of the browser (which will install separately and not overwrite any of your current data) and see if you can login to that same Google account there.

1 Like

The folder found in Library → Application Support

Beta build works.

1 Like

@ArestheConqueror,
Thank you for the information.
I don’t know what it could be in your original install/profile that is preventing you from logging in — I’m going to have one of our web compatibility guys @fanboynz take a look.

I have seen this previously, not a Brave specific issue. Just occasionally happens on google

I would try clearing the cookies/cache, then visit google.com in a new tab.

1 Like