Unable to install -- OS X requirements; legacy versions?


Using a mac with legacy software that needs to be maintained at OS 10.9.2. Direct searches on Brave’s site for system requirements indicated a page posting as 10.9.x. Downloaded and installed without incompatibility warnings. Tried to launch - immediate “Brave quit unexpectedly” pop up on every attempt/relaunch. Deleted, downloaded a fresh install, no difference.

When i opened this app to post a question, the instructions seemed to indicate that the expected OS would be 10.11.x or greater (to whit: " i. Your Operating System and version (Mac 10.11.x, Windows 7/8/10 ").

My questions: Is the current Brave build supported by 10.9.2? If not, are there any legacy versions available, 10.9.x inclusive? If my system isn’t supported in the program, kindly adjust your online system requirements page to reflect that so silly people like myself don’t get confused.



cc @kamil and @LaurenWags on this.


Hi @anonymoose

We currently have an issue with installing Brave on MacOS 10.9 versions - it is logged here: https://github.com/brave/browser-laptop/issues/12744



Hi @anonymoose,

What also makes this situation tricky is that we automatically update users to the latest versions, which basically makes Brave very difficult to use on macOS 10.9. If you install an older version of Brave that does’t have the crash and works on macOS 10.9, you’ll automatically be updated in the background. Next time you restart, you’ll have the new version and will experience the crash when launching Brave.

Unfortunately we still haven’t fixed the issue that @LaurenWags linked you above.

closed #5

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.