Unable to import bookmarks or other data any other browser

Description of the issue:
I cant import bookmarks and other stuff from any other browsers (I have tried to import from Firefox and Chrome)

Actual Result
When I try to import data from another browser it shows import successful message. but it isn’t import anything.

Reproduces how often:
Always

Brave Version
Version 0.66.101 Chromium: 75.0.3770.142 (Official Build) (64-bit)

Additional information:
I’m using Windows 10 x64

Please repost (or edit your original post) to reflect the template and guidelines and we’d be more than happy to assist you.

For example:

:point_up: This isn’t a whole lot to go off of – it would be more useful to tell us what browser you’re importing data from along with any other details surrounding the issue.
Thank you.

I have edited my post. Can you please help me with the issue?

Thank you!

@mlwrz,
Can you try importing from Chrome again? This time, uncheck all but one check box so that you only import one data type. Let me know if this one data type gets imported or if you get the same results.

@Mattches
I tried to import bookmarks and passwords seperately from chrome and firefox. Still nothing. didnt import anything :confused:

Any help. please!:confused::confused::confused:

@mlwrz,
I’m looking into this issue but it’s fairly hard to diagnose.
However, if you do want you bookmarks imported at the very least, you can import these manually following these instructions (bottom section).