Unable to fully disable keyboard autofill function of brave password manager


ISSUE: So I use a password manager on my entire android system on my Galaxy Z Fold 3. Sometimes when I go to sign up for websites or login; I am met with Braves auto-fill function for the default android keyboard instead of the one I selected as default for my system.

• How can this issue be reproduced?

  1. Install KeePassDX as an android app.
  2. Try to sign up on various websites or simply go to login on a few different ones (I recommend trying at least 5.)
  3. Verify that the password manager is disabled.

Expected result:
You should see the manager shortcut pop up on your keyboard, but, I mean it is possible this is something very few are dealing with…

• Brave Version: Brave 1.35.103, Chromium 98.0.4758.102

• Mobile Device details: Galaxy Z Fold 3 using Android 12; Build/SP1A.210812.016

Additional Information: I do not know if it is actually Braves manager, but, I do not use any other besides KEEPass. I have Samsung Smart Pass disabled and I have google auto-fill disabled as well.

Thanks for reaching out. Just to confirm, do you actually have any saved passwords in the browser?

@Makoto.Kokoroki ,

May interest, while you wait to hear back from Mattches:

KeePassDX repository at GitHub:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.