Unable to disable WebRTC in Brave Android

Description of the issue:
I’m unable to disable WebRTC in Brave Android like Brave Desktop; neither enabling Fingerprinting Protection work, nor I find any relevant setting related WebRTC in settings. Is it possible to disable WebRTC in Brave Android like Desktop?

How can this issue be reproduced?

  1. Open https://browserleaks.com/ip link in Brave Android.

Expected result:

In WebRTC Leak Test section, n/a should be written for Local IP address entry.

Brave Version( check About Brave):

Brave 1.5.131, Chromium 80.0.3987.162

Mobile Device details

Android 7.1.1

Already known. Thanks for reporting. New shields implementation will fix this. Please track the issue https://github.com/brave/brave-browser/issues/9041

1 Like

I’ve a question, does Brave Android has any setting to disable WebRTC, earlier? Because as far as I remember on Brave Desktop, we have an option to disable this leak.

You can disable Fingerprinting globally under Privacy settings. There is no way to block all fingerprinting on Android but that should be possible with the new shields implementation as mentioned in the issue

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.