Unable to create sync chain

Description of the issue:
Getting this error on MacOs "Brave could not access your operating system’s safe storage. "
Followed the troubleshooting guide, granting safe storage access.
"Brave could not access your operating system’s safe storage. " - Persists

Steps to Reproduce (add as many as necessary): 1. 2. 3.

  1. Navigate to settings
  2. Click Sync
  3. Error appears "Brave could not access your operating system’s safe storage. "

Reproduces how often:
Every time

Brave Version(See the About Brave page in the main menu):

Type of devices currently running on the Sync chain in question:
iMac 2022

Additional Information:

@dez7115 Hi and welcome to the community.

Please follow the instructions in the below linked post and see if this resolves your issue.

Brave Help Center article:

Hope it works! Take care. :slightly_smiling_face:

Those are the instructions I followed in my earlier attempt to resolve the issue prior to posting in community

Try the below from How to fix issues with Brave browser not syncing. This works for any desktop OS. There are also posts in other topics from Brave support that has the same info. If you want to find a post from Brave support, just do a search. Posting the link was just easier for me! :slightly_smiling_face:

  1. After backing up your data, type brave://sync-internals into your URL bar and hit enter.
  2. Select the Disable Sync (Clear Data) button.
  3. Return to Brave Settings and go to Sync where you will have the option to Start a new Sync Chain.
  4. Re-add your devices to the sync chain.
  5. If any data was cleared you can restore it by importing the data that was saved to your PC.
1 Like

Looks like that did it!!! Now…if I could just get the sync to work lol

So glad that disable sync (clear data) at brave://sync-internals worked for you! You should mark your above post as the solution so that Brave support and other Community members know this particular issue is solved.

Follow the instructions in this Brave Help Center article:

If you still can’t get Sync to work, then please create a new topic explaining the problem(s) you are encountering.

Of course, if the same error message is popping up every time, please do post an update to this topic. A step-by-step, screenshots, and/or a screen recording may help with troubleshooting.

The Community Resources category has a topic with helpful tools
Useful Screenshot and Screen Recording tools to capture on-screen behavior. I’ve downloaded and used LICEcap which is super simple.

Hope all goes well! Take care. :slightly_smiling_face:

1 Like