Unable to complete Captcha to claim Rewards

Can anyone here whos unable to verify as human using the capcha to claim Rewards, will you send me (in a DM) the information displayed on your brave://rewards-internals page? Please make the subject of the DM “CAN’T CLAIM REWARDS” (yes, all caps!) so that I make sure I don’t miss it? @Jlev @JReis @kieranthepiper @gn0tto

We can use some of this information to dig into what may be going on. Appreciate anyones assistance in this.

Message sent. I think it may have turned off caps when it sent.

Same issue here, most recent rewards (Feb 5). Sent you a DM as well.

DM sent as requested.

mine is up to date and problem still exist. Brave is up to date

Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)

there should be no expiration on the grants. you should consider autoclaim to your address.

Same problem on Windows, PM sent. Previously I had a totally different problem, my Brave installation was somehow borked and autoupdate seemed to maintain two versions of Brave, I had to purge it from my system before re-installing. It looks like the others here have not been through such troubles though.

I’m having the same issue. I’m using Brave for about 2 months now. I believe I had a similar issue before. If you need more information to debug, let me know.

DM sent, title does not allow for all caps sadly (automatically changed on submitting).

1 Like

Same here with Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit). I also made a video:

I tried again today and now it worked. I don’t know if my browser updated in the past two days, but at least the problem is resolved for me.

1 Like

Can confirm, seems to be fixed. Thanks Brave team! :cowboy_hat_face:

1 Like