Unable to complete Captcha to claim Rewards

Version 1.2.43 Chromium: 79.0.3945.130 (Official Build) (64-bit)
on Linux (Debian Stable). Installed from repo with:

deb [arch=amd64] https://brave-browser-apt-release.s3.brave.com/ buster main

Odd behavior from the Brave Rewards claim popup. Screencapture attached.

update (2020-02-13): issue persists in Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)

1 Like

Hi @JReis - thanks for reporting. Checking in with the team on this right now.

Hi @JReis - is your zoom at 100%? Would you mind also double checking your screen DPI/zoom settings?

Yes, zoom is at 100%, I think an altered zoom setting is indicated by a magnifying glass icon on the address bar, next to the little plus.

I’ve also tried changing the zoom & then using the zoom ‘reset’ button. The zoom issue was mentioned in a number of posts on this forum, so I did try that first, just forgot to mention it. I think most of the other reports I saw mentioned seeing a message along the lines of “Almost, not quite” or some other acknowledgement that the targets weren’t registering accurately. In case it helps track down the problem, I don’t see any messages of that kind.

I haven’t altered my DPI settings anywhere. On a system level, I think the default for xorg is 96dpi. Is there a setting in Brave I should check on? I didn’t see anything in settings and a search for ‘dpi’ in chrome://flags didn’t return any matches.

Hey, I am on windows and am having the same problem, I have seen 2 other posts regarding the same issue.

similar problem here as well on windows. I get “Hmmm, not quite…” a few times and after some attempts I always end up with “Oops, something is wrong. Please try again later.”
[Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit)]

“Prove that you’re human” verification fails when trying to claim rewards no matter how many times or how accurately or how quickly I drag the BAT logo onto the appropriate shape.
-Running Brave [Version 1.3.115 Chromium: 80.0.3987.87] on Windows 10 version 1909 build 18363.592
-DPI scaling both on system level and in Brave window set to 100%, have also attempted higher and lower scaling
-Attempting in fullscreen and restored down as well as borderless fullscreen appears to have no effect
-restarting appears to have no effect
-have claimed rewards previously with no issue

2 Likes

I am having the same issue.

I reported a very similar issue a week ago –here–.

steeven was kind enough to respond, but no solution yet.

Yesterday I posted the same as an issue on the brave-browser github. Hopefully that was an appropriate place to raise the concern.

Interesting to see the problem seeming to occur on Windows as well—as that certainly expands its scope significantly. If you think your issue is the same as mine, you might consider chiming in over there to let them know this is effecting a larger group of folks.

This is a glitch that happens when unclaimed BAT Grants expire (as they all do eventually if unused). Unfortunately, you won’t be able to claim them. Apologies for the confusion – we will definitely be updating the messaging here.

Version 1.1.23 Chromium: 79.0.3945.88 (Official Build) (64-bit)
tried to claim my reward and when it ask me to prove that I am human it gives an error after dragging the triangle.
Oops, something is wrong. Please try again later.
Brave Rewards is having an issue. Please try again later.
read other post and nothing helps. Is there any way to create a fix or use the standard captcha everyone use on the internet.

2 Likes

Hi

I’m also having the same issue, moderators need your help on this please

Hi, the same here. I am using Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit) on MacOS Catalina 10.15.3. Feb-13-2020 16-13-48

Hi @taokhan and @Manual, welcome to Community!

Can you both upgrade Brave to the latest version and let me know if the problem persists?

1 Like

Hi

Thanks, I have the latest version - Version 1.3.115 Chromium: 80.0.3987.87 (Official Build) (64-bit), but the problem remains the same, there are others that are experiencing the same issue as us, a request please this needs to be looked at…

I have the latest version of Brave and am having the same problem.

1 Like

Same here, having the same issue.

What likely happened is that your grants expired because you didn’t claim them in time. The messaging here is definitely confusing though; we will be making some fixes here :slight_smile:

I don’t believe this is true. I just started using Brave rewards on desktop in January and I attempted to claim my rewards on Feb 5th (the 1st grant available to me). I posted the issue on the 6th.

They may well be expired now, but if the only issue is “messaging” then my grant from the ads I received from mid-January through Feb 5 were unclaimable until the 5th and then had to have been expired by mid-day on the 5th, when I tried to claim them … which seems unlikely.‡


‡ or else is just colossally stupid

My rewards have not expired. They are the most recent rewards.