Unable to claim brave rewards while robot checkup

I’m unable to claim brave rewards. After clicking on claim button then it popups a robot checkup prompt in which it asks to drag BAT icon to the Triangle, Square or Circle but after dragging it to requested icon then it says " hmm not quite " every time even if I drag it to the requested icon.


Hi @Stifler, are you on Android?

I’m doing this robot check-up by dragging bat icon for more than 20 mins but it’s not working. I get fed-up and came here to find some solutions. Bro, did you finally claim your rewards or not ? or did you find any solution?! If yes, then will you share here!?.

Not yet. Still trying to claim.

No. I am using Laptop.

Scaling down the windows resolution to 100% worked for me.

To find the settings on windows:

  1. Enter “change the resolution of the display” in search bar after pressing the windows key.
  2. Scroll down to display resolution and set it to 100%
  3. Open your brave rewards page and try again.
1 Like

Can you tell me exactly where can I the display resolution in percentage. Cuz all I see is this

I tried something similar to what @onizuka suggested. I downscaled the page with ctrl - and then claimed the rewards. It worked (surprisingly hahah).

1 Like

Strange!!! It worked for me also when downscaled to 80%.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.