Unable to access web page

Unable to access the webpage: https://wallet.thetatoken.org/unlock/keystore-file
Already tried to disable Brave shield - no success.
With Chrome everything works well.

I see the same thing, but it works in a Private window. Running 1.42.88 (latest) here.

So moving on from there, the site works if I disable Crypto wallets entirely (brave://settings/wallet, set to None).

Same for you? If so, then this is probably a bug that will need to be reported.

1 Like

I confirm: if “brave://settings/wallet” is set to None page becomes available.
Thanks for your support
R

Thanks.

@Mattches FYI, seems like a bug?

1 Like

@JimB1,
Yeah I see the issue as well, then it disappears if I set my wallet to None as you stated. Forwarding this to the team now.

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.