Unable to access school site when using Brave

When visiting the following site below and using either aggressive shields or the standard shields i am unable to do the following.

At the top right of the screen were it says (sign into )the drop down menu does not fall. This means i am unable to use brave to access this site. This does not happen with edge or on iOS.

Can anyone advise why this is happening? And any possible solutions.

Hello @Colosus

Thank you for reaching us and I’m sorry to hear you are going through this. Could you kindly try to install the Beta or Nightly version of Brave to see if the issue persist?

Be waiting for your response!

Hello alice 2095,

Thank you for the suggestions. I have installed both beta and nightly and i am able to access the school site. Any reason this worked as opposed to the current version of brave?

Hi. Do you face the same issue in a private window / new profile?
If not, then it’s probably some extensions on your original profile interfering. You could disable them and check. Do let us know what’s the case!

On the current version of brave it doesn’t matter whether is a private window or new profile. The issue still happens.

On the nightly and beta versions of brave the site works on either private or new profile. I use no extensions with Brave.

I will ask @Mattches to look into this.

Thank You. Happy to work with Brave to find out why this is happening.

Hmmm — not seeing this issue on my end using macOS Ventura 13.2.1 with default Shields settings:

The issue is likely a site data issue — can you please try visiting the site, clicking the “lock” icon in the address bar, then Site settings --> Clear data.

Refresh the site and see if this resolves the issue.

I have tried the recommended solution under Ventura 13.2.1 and no luck. I am also running Brave 1.49.120

Can you please try visiting the site, opening the dev tools console window (Menu --> More tools --> Dev tools --> [Console]), hovering/clicking on the Sign into... button, then taking a screenshot of any output shown in the console and sharing it here?

Screenshot attached after following the instructions.

1 Like

Bumping up to see if my screenshot provides insight into my problem.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.