Ubuntu brave 1.37.111 Extension download fails

Description of the issue:
How can this issue be reproduced?

  1. Sat down to Ubuntu 20.04.2 LTS 64bit (adventerous) and Brave fails to load. Lately been nagged by ubuntu software update. Apparently, something updated, feeling like window again. Brave fails to load. More windows feelings…
  2. After a many attempts, brave doesn’t load, but I have brave processes running, but nothing to see on the screen.
  3. General internet support same, remove and reinstall. Same suggestion since windows 3.1… Followed standard Brave recommended and installed latest stable 1.37.111
  4. Next off to reinstall extensions, however, All that happens is
    “An error Occurred, Download interrupted”

Tried reading around, not much help, but tried changing DNS server. no change. Looked in
There are no extension installed, that’s the problem at hand already.

How can I find the stumbling block in the process? Is there a side load possibility? [Because I love auto update :wink: it’s like ‘extra money’[or time] you must find because something is broke]

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.