Typing in brave Browser is delayed or has lag

Typing in brave Browser is delayed or has lag.
https://youtu.be/zfCiVQxRKnw

1 Like

Hello there @Skyler0x sorry to know you are experiencing delay while typing on Brave.

Can you try typing in private mode or guest profile to see if the issue persist? Also, try disabling Hardware Acceleration in settings to see if this resolves the issue. You’ll find this in Settings --> Additional Settings --> System --> Hardware Acceleration

Additionally, try enabing/disabling Vulkan on your browser to see if the issue gets solved,

open brave://flags > search for Vulkan > Disable it.

Let me know if that works.
Regards.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.