TypeError: can't convert nil into Integer


#1

Description of the issue
When attempting to load a website I frequent often, I receive this message: TypeError: can’t convert nil into Integer.

I noticed this happened after I was attempting to fill out some documents on the website. I pressed Ctrl+U as the typical hotkey to underline the text I had selected, when a new page opened up. I believe I accidentally deleted something that appeared in that page that opened, which is why I am now having all these issues.

Exact URL of the website in question

https://www.roll20.net/

Did the issue present with default Shields settings? [Default states are: Block: Ads/Trackers, 3rd Party Cookies, 3rd Party Fingerprinting Allow: Encrypt Connections enabled (HTTPS), Scripts] (yes/no)

I believe so.

Does the site function as expected when Shields are turned off? (yes/no)

No.

Is there a specific Shields configuration that causes the site to break? If so, tell us that configuration. (yes/no)

No.

Does the site function as expected when using Chrome? (yes/no)

Not anymore, no. :frowning:

What Brave version/Build are you using when you encounter the issue?(About Brave info)

Version 0.25.2 I believe.


#2

Upon further investigation, the website itself may be encountering errors. I attempted to delete this post, as I don’t want to waste anyone’s time if that is the actual problem!

I’m so sorry for the inconvenience.


#3

This topic was automatically closed after 30 days. New replies are no longer allowed.