Twitter showing BAT Tip button when turned off, Causing glitching

When using Twitter ( i’m seeing the BAT tip button appear despite turning it off in the brave rewards settings. The issue seems to be caused by underlying code as it’s repaired by refreshing until i click into a tweet and it re-appears.

Same issue occours if shield is up or down and the site works fine in chrome

Version 1.14.84 Chromium: 85.0.4183.121 (Official Build) (64-bit)


I also have this issue…
Happens only in Twitter, with the settings disable - button appear at random.
Version 1.15.72 Chromium: 86.0.4240.75 (64 bits)

1 Like

I am also having this issue. Has anyone found a solution?

1 Like

Not something that can be solved directly, i think.
This must be fixed from the devs…

1 Like

still not fixed, this is annoying as I click a different button just when it appears lol hope this gets fixed soon

Nothing will remove it. Plus it does this fluctuating refresh action with the posts.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.