Twitch streams/videos not loading

bug

#1

Twitch worked without problems until recently it has become unable to load any streams on Brave and ends up with a black screen.
Tried checking if Twitch works on other browsers and it does just fine, only doesn’t work on Brave.


#2

I have the same issue. It was working fine until today I believe (I checked it yesterday or the day before). I don’t think I had an update to Brave since then, which makes me think some change must have been made on Twitch that lead to it not working.

I have tried different settings and turning shields completely off, but still have the problem.

My browser info:

Brave: 0.22.810
V8: 6.7.288.43
rev: 8f30eeba0c2d6cccf1920a360b4774f820adbc58
Muon: 7.0.6
OS Release: 10.0.17134
Update Channel: Release
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 67.0.3396.71


#3

Same problem. :confused:

I hate having to use Firefox only for Twitch. Please find an update to override this problem.


#4

glad i wasnt the only one, it started happening today as well , hope this can get fixed soon.


#5

Hey everyone, here is a link to the open Github issue, I filled, you can keep up with the progress here. https://github.com/brave/browser-laptop/issues/14475


#6

Duplicate of Twitch.tv not working. Please continued the discussion there.

Thank you,
:slight_smile:


#7

Hi @Lordgun @JoshEllingson @BNjoeC @vozuh

Just a quick update. Please update your Brave version to 0.23.31. It has a fix for Twitch issue.
Thank you,
:slight_smile: