Twitch/ gif green screen, only sound, with temporary fix, then Stutter at 60 fps

windows
bug

#1

I know the topic title is already a mess. But I didn’t know how to include all info. Sorry :blush:

So, it might correlate with my hardware, I do not know. All I can say is I had problems with twitch earlier, even before utilizing brave. This problems could all be resolved with disabling hardware acceleration. In chrome this solved all my problems, both green screen and stuttering on 60fps.

Brave has the same issue, video stutters at 60 fps. The green screen for twitch + gif (for example hosted on imgur) I was able to resolve by removing all twitch related authorizations: both auto-play and allowing to max out the window.

The problem with the video stutters persists at 60 fps, even though hardware acceleration is disabled.


The green screen issue is most likely related to this: Video green screen (with sound only) - no fix provided there, as the creator didn’t respond??


My specs:

Win10 Pro 64 Bit
Shield settings:
1 0
0 1

I don’t know how to find out the brave version, but I assume its up-to-date, as I installed brave yesterday for the first time


#2

You can go to menu->help->about brave to find out the details. You can copy paste the info from that page here.


#3

Wow, come on guys, the options menu is ridiculously good hidden. I was just writing a text and snipping a picture, when I spotted it.

Brave 0.18.23
rev 36ae2ec
Muon 4.3.10
libchromiumcontent 60.0.3112.90
V8 6.0.286.52
Node.js 7.9.0
Update Channel dev
OS Platform Microsoft Windows
OS Release 10.0.14393
OS Architecture x64

UPDATE: again greenscreen, even though I did not change anything.


#4

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.