Turning on Javascript for an extension

I installed 1Password extension. When I called it up to enter the master password, it returned a message that it needed Javascript in order to run. I read the Brave documentation and followed the instructions to allow Javascript for the particular site. The overall url is 1password.com. However, when I looked at the address bar it said start.1password.com. I tried both urls and neither worked. Also, most confusing, is that the overall setting (before you open up the details, you this:
<> Javascript

but when you open the settings up, it looks like this:

javascript Search

Block (Add)
None added

Allow (Add)

start.1Password.com . . .

When you click on the little menu next to 1Password, you get a choice of block/edit/remove.

I had to type this all in because my screenshot extension also doesn’t work without javascript.

Is there another way I can enable javascript?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.