Turning off shields gave success in running CME web page

Windows 10 on a pc this
wouldn’t open till I turned off shields clicking on red bear on right. Now it opens.
Other pages continue to open with shields as before, just this one is remembered and opens without shields.
Glad to be away from google censorship.

NOTE: Any “one-liner” or topics requesting support or reporting bugs that do not make an effort to include as much of this information as possible will not be responded to. Repeatedly posting as such is grounds for banning._
Please try to adhere to this template when reporting bugs. If you think you don’t need to fill out every section in the template fill out as much of it as you can and please be as descriptive as possible when posting.
<---------Delete this line and everything above before posting---------->

Description of the issue:

Steps to Reproduce (add as many as necessary): 1. 2. 3.

Actual Result (gifs and screenshots are welcome!):

Expected result:

Reproduces how often:

Operating System and Brave Version(See the About Brave page in the main menu):

Additional Information:

Thanks for reaching out. The issue is not caused by Shields itself, but rather by a particular protection it offers. You likely have your Shields set to either Block 3rd party cookies or Block all cookies. It looks like the main content of the page is rendering via <iframe> which may explain this.

Lowering Shields for the site is fine, but if you’d like to continue to be “the most” protected, simply turn Shields up, open the Shields panel (lion icon on right side of address bar) and change the Cookie setting to Allow all cookies. Let the page refresh and it should render as intended.

This topic was automatically closed after 30 days. New replies are no longer allowed.