Turn off Pinned tab

Description of the issue: Whenever I open Brave, there is always a pinned tab

**Steps to Reproduce (add as many as necessary): 1. 2. 3.**Just have to add a new bookmark to the bookmarks bar

**Actual Result (gifs and screenshots are welcome!):**I fully close down brave, next time I open brave not only do I have new tab displayed but also an annoying pinned tab.

Expected result: Not to have an annoying pinned tab

**Reproduces how often:**everytime i add a bookmark and open brave

**Operating System and Brave Version(See the About Brave page in the main menu):**macOS Sonoma 14.5 Brave Version 1.67.123 Chromium: 126.0.6478.126 (Official Build) (arm64) (https://brave.com/latest/)

**Additional Information:**I have look through setting and google, yet cannot seem to find a setting to turn off auto pin tabs. Can anyone help with turning off this annoying pinned tab thing permanently please?

Right click on the tab and choose unpin.

1 Like

Thank you for your reply mate, but that really doesn’t answer the question and don’t know why it is marked solved as it isn’t! The question I asked was how to permanently stop brave from auto pinning tabs or turning the pin tab setting off. I don’t want to have to keep right clicking the pinned tab to get rid of it.

Not a Brave Browse issue, It’s Likely caused by an Extension which you have added in your Profile.

Only extension I have is Bitwarden that I have had for a few years now and not had this before. I don’t sign in on brave or actually use a profile on brave.

Make Sure the video Shows Extensions.