Trying to send usdt and unable to enter recipient address

brave wallet is not allowing me to enter recipient address trying to send USDT on polygon

Please only post Brave Wallet inquiries in this category – visit the Brave Rewards category for all related rewards issues.

The Brave Team will never ask you for your recovery phrase or private key.


Description of the issue:

Is the issue occurring on a specific network?

What operating system are you using?

Brave Version (check About Brave):

Additional Information:

Hello! Are you seeing any specific error or behavior when attempting to paste an address? Thanks

thanks, yes I just get the red circle with the cross line, not allowing me to enter anything,
I have plenty of usdt and matic, I heard polygon is doing a mainnet overhaul soon maybe the zkevm thing but that’s not until March 20th, if I heard correctly -
I deposited into brave wallet usdt polygon just fine, I want to send it out

I do still get a warning that brave wallet is not set as my default wallet and will not respond to web3 dapps - I go to settings and look for where to say brave is default, but don’t see that - would this cause me to not be able to send / add a recipient address?

Did you choose your asset first? Once you choose your asset you should be given the option to enter an address or choose from your list of accounts.

Default wallet settings

yes, i only have a bit of matic and the usdt - i’ll put up a screenshot (it won’t show the red circle as that disappears when the cursor moves out of the send area) - it shows my own account , no option to do anything, just red circle

To confirm, are you able to type anything in the address bar currently? You will not see a cursor.

no I can’t enter anything, the red circle appears - can’t do anything - same with “swap”,
select usdt, then get the red circle, won’t allow me to enter anything

i only have a tiny bit of matic there, but there is no problem swapping that, the usdt just doesn’t want to cooperate

Screenshot 2024-04-18 010255
look at the USDT it says Tether USD (PoS) - could there be something about (PoS) that is causing the problem?

well, I tried “swap” again, the USDT for Matic, and it is offering me that option now, so I think I’ll try swap for $10 of matic and sending that out, and if successful I’ll just go that way, swap it all for matic and send the matic out, thanks

Hi Evan,
after successfully swapping usdt for matic, I then was prompted to the smaller wallet screen, and tried a send usdt, and now am allowed to enter a recipient address, so, it appears we’re all good now,

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.