Trying to install Brave in Windows 10, but response is Brave is incompatibile


#1

X BraveSetup-x64.exe

X Installation has failed.

There was an error while installing the application. Check the setup log for more information and contact the author.

Setup Log
2016-01-29 16:15:36> Program: Starting Squirrel Updater: --install .
2016-01-29 16:15:36> Program: Starting install, writing to C:\Users\Dale\AppData\Local\SquirrelTemp
2016-01-29 16:15:36> Program: About to install to: C:\Users\Dale\AppData\Local\Brave
2016-01-29 16:15:37> CheckForUpdateImpl: Failed to load local releases, starting from scratch: System.IO.DirectoryNotFoundException: Could not find a part of the path ‘C:\Users\Dale\AppData\Local\Brave\packages\RELEASES’.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions


#2

No problem here.
But I am using beta channel.
-Nellai

Brave: 0.22.5
V8: 6.4.388.45
rev: 94d33ff6c777c7b4547fd81e0ea46f106c37dd0a
Muon: 5.0.7
OS Release: 10.0.16299
Update Channel: Beta
OS Architecture: x64
OS Platform: Microsoft Windows
Node.js: 7.9.0
Brave Sync: v1.4.2
libchromiumcontent: 64.0.3282.167


#3

Brave has been working fine since I first installed it well over a year ago. However, when I restarted my laptop and I tried to open Brave, I got this message. The log is much longer than what I first posted because I get a notice I could only place two links in my question, which I don’t understand how that works. And my question is, is it a Brave issue, or a WIndows 10 issue?


#4

I am not sure. Hope some one from Brave will answer.
But I read in the forum that for Mac OS, there is a loop getting generated as feedback report which sometimes even go up to as high as several GBs.
Not seen like that for windows 10.
Lets see. some one will answer.


#5

Had something similar after recently re-installing win10.
Keeps trying to make you use microsoft applications.
I forget the exact procedure, think was “gpedit.msc” and remove as much stuff you don’t need as it will let you


#6

I’ve downloaded and installed “gpedit.msc” but I don’t have a clue as to which “stuff” I don’t need. I haven’t been able to find any info on what I need and don’t need in order to overcome Windows preventing the installation of Brave. Any further help is greatly appreciated!


#7

gpedit.msc should already be in windows I’d have thought. Where did you get windows from ? Disabled cortina and the cloud thing but can’t remember what else. It does seem odd that you can’t install brave I sort of remember a message about compatibility when I was putting all the programs back on but can’t be anymore help sorry.


#8

Thanks, zemlik! For some unknown reason, when I started up my laptop, I tried to install Brave again. Initially, I didn’t get any response, so I moved on to Chrome. After about 5 minutes, up pops Brave. I’ve closed it and reopened it several times, using the BraveSetup-x64.exe in my Downloads file. The only thing is I haven’t been able to create a shortcut to my Desktop. I’ll keep trying to create one, but if not, I’ll still be able to use Brave and still have all of my bookmarks.
Thanks, again!


#9

if you haven’t done it, to make desktop shortcut.
click the bottom left window icon
scroll the alphabetic list to the program you want ( expand down arrow if need to )
right click on the program icon -> more-> open file location.
right click on program there ->send to-> desktop (create shortcut.)


#10

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.