Trouble sync with Ipadpro

Hello !

I tried to sync my Ipad pro but I can’t access the “add device” button.

I get this message instead :

translated :

No device in this sync chain.

To see your devices and enabled sync types, join a sync channel.

If I go to option (top right)

I followed this PSA: Current FAQ - #38 by Saoiray

I went to erased my chain on my computer, but only my phone was sync. Still, I erased the chain.

I tried to find the Stop Sync (Clear Data) button on the 2nd screenshot but can’t find it. I clicked on the Stop Sync (keep Data) but nothing happened.

What can I do ?

Yeah, was a typo. Sorry for confusion. It’s the Disable Sync (Clear Data) button. I just accidentally typed Stop instead of Disable

Can you go back and click the Disable Sync (Clear Data) button and see if it refreshes for you as it should have according to my guide?

I did and it just highlight those :

Should I try to uninstall the app and try it back ?

But when you exit from there and go back to Sync in your settings, does it still show what you saw prior?

Also, which version of Brave are you using? How about which version of iOS?

But when you exit from there and go back to Sync in your settings, does it still show what you saw prior?

Exactly, it shows this


Brave version 1.47 (
iPadOS 16.3.1 (20D67)

Which is weird, as it’s just saying nothing in sync. Resetting should have changed it. I’m not 100% sure the next step to take. And with it being Friday night, doubt we’ll have any Support or developers available over the weekend. If nothing else, you can try to reinstall if you want. Since it’s iOS not like you’d have to be worried about losing much, so reinstalling might be a way to do. You may lose bookmarks and all in the process though

It’s ok, I just got the device and have nothing to loos, I will try it and get back.

Thank you so much @Saoiray for the help even if it still doesn’t work haha

Update :

I just uninstalled Brave. I don’t have the "No device " option but after I create a new sync chain on my computer, tried to add my Ipad and I have this new error message :

Impossible to sync this device
Your code isnt valid. Check the time and time zone.

Ok but time and time zone are perfectly normal and are the same in my computer.

So I tried the other way around, creating a new chain on my Ipad instead of my computer.

But it freeze there :


And now I am back with this


It seems that I am doomed.

@darkasdhnf before I tag anyone from support, I’m wanting to make sure I ask you again for information they always need to know. Please do advise:

  1. Which OS are you using? (Like iOS 16.3 or whatever)

  2. Which version of Brave are you using?

And new question:

  1. Are both devices set to the same region, language, and displaying the same date & time?

I already answered 1 & 2 about 3 :

I just saw that my time on my Ipad was 1 day late :sweat_smile:

So now everything is sync !

It teached me to always check twice !

Ah, sorry about that. It was underneath screenshot and my eyes didn’t pick it up.

Awesome! Glad we got it figured out. (^_^)

1 Like