Trouble installing Brave (Asus N53 running Kubuntu 20.04)

Hi, Brave Community! I have tried to install Brave on an Asus N53 running Linux (Kubuntu 20.04). Brave installation on this machine has failed twice [Installation was successful on an Asus G73 running Kubuntu 20.04; aside from the laptops themselves being different, the only other main difference is that I downloaded and used Chromium and some Microsoft apps before Brave on the N53 while Chromium and the Microsoft apps are not installed on the G73 at all].


I tried to run the Brave browser installation described at the Brave for Linux web site. Everything worked until the ‘sudo apt update’ step. Below are the results copied from “Konsole”:
***** *****
[…]N53SV:~$ sudo apt update



***** *****
The expected result was for Brave browser to have successfully installed [indeed this did work on another laptop running Kubuntu 20.04.

I’ve run this twice with the same result each time. As I mentioned above, the N53 has Chromium installed, otherwise it is effectively the same as a G73 on which Brave successfully installed.

Thank you for any assistance on this problem!

I’m not exactly certain what happened that was different with attempt #3, but “Third time’s a charm,” they say. Brave browser is now working on my N53.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.