Triangle doesn't move during capcha verification, tablet user

I can’t drag the triangle to verify my identity. I use a Microsoft surface go 2.

Does your device pass Safetynet? You can test here:

@Armigerous Hi and welcome to the community. :slightly_smiling_face:

Jumping in, so please excuse. I couldn’t solve either at first. After several attempts, I tried pulling the triangle close to but not into the white space where the triangle should go. It finally worked when I pulled the triangle to line up with the left outside edge of the border triangle. That worked.

If your device passes SafetyNet, you might want to try the approach that worked for me.

I’ve had similar in the past with Brave on a Chromebook and in the end lost 3.5BAT as the claim period expired before I could get the captcha to work. At the moment it is working but does require patience sometimes and it looks like I drag the picture rather than the triangle itself, as I do on other browsers.
Also make sure you don’t have the browser zoomed (or try reducing to 80%) and claim from brave://rewards rather than the icon dropdown.

I have a Microsoft tablet, so I can’t download that app. To clarify my problem, I can’t move the triangle at all.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.