Transaction Errors How to fix them


Description of the issue:

Are you using the (new) Brave Wallet or the (old) Crypto wallets implementation?

I use v. 1.36.111

How can this issue be reproduced?

Brave Version (check About Brave):
I use v. 1.36.111

Additional Information:

I use Brave Wallet and have connected it with Meta Mask. I use the latest version of Brave. A week ago everything worked and I was able to stak GLMR in Meta Mask and also increase the bonds.
Now I am not able to do any transactions. Errors and aborts are displayed in the wallet. Meta Mask support could not detect any errors in the chain. So I think the problem is in the Brave wallet.
The errors are listed in the wallet, but I cannot view them in Block Explorer. Where is the error, what am I doing wrong?

Are the transactions happening on mainnet or some other chain? If it’s on another chain could you screenshot the chain’s settings in brave://settings/wallet?

Any other information that could help me reproduce?

Once thing you could try is resetting the transactions in brave://settings/wallet to see if that helps too, but FYI - that will clear out your transaction list.

I wanted to use a Brave wallet and tried to send a small amount of 0.0012BNB, and here is the hash everything is fine. I have two separate Brave browsers, respectively, two wallets, taking one seed phrase each. Nothing came on one wallet, but in the other wallet, that’s how much 12,000,000,000,000BNB came. How to deal with it?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.